WordPress 1.5.2 Released

WordPress 1.5.2 is now available. Get it!

One CommentJump to comments form

  • char said,
    August 16, 2005 10 years, 107 days ago

    Oh for peets sake!! LOL I have to upgrade my other 3 blogs to then to all 4 to 1.5.2…come on WP!! Thanks for the update Becca!!

Leave a Comment

Warning: require_once(/home/beccary/public_html/wp-content/themes/beccaryTheme/images/cache/9e1db0f4a59dc1d00886a98cc539bc5a/cache.php) [function.require-once]: failed to open stream: No such file or directory in /home/beccary/public_html/wp-content/themes/beccaryTheme/images/settings.php on line 5

Fatal error: require_once() [function.require]: Failed opening required '/home/beccary/public_html/wp-content/themes/beccaryTheme/images/cache/9e1db0f4a59dc1d00886a98cc539bc5a/cache.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/beccary/public_html/wp-content/themes/beccaryTheme/images/settings.php on line 5